[WordPress]古いブログ記事にアラートを表示するプラグイン

[WordPress]古いブログ記事にアラートを表示するプラグイン

作成したWordPressプラグインのご紹介です。 これは何? 技術系ブログで時々目にする「この記事は1年以上前に公開されたため、情報が古い可能性があります」というアラートを出すためのプラグインです。 表示イメージ。 アラートを出すためのノウハウは散見されましたが、プラグイン形式のものは見受けらませんでしたため、手軽...