Mac を macOS Mojave にアップグレードしてから、OS 起動時にこんなエラーが出るようになりました。

ダイアログ:このMac用に最適さされていないため、アップデートが必要です。
ダイアログ:このMac用に最適さされていないため、アップデートが必要です。

毎回じゃないんだよねー。
毎回出るわけじゃないのがよくわからないんだよねー。


調べてみると、 SonyAutoLauncher は 32bit アプリでなんですね。

Mojave も 32bit アプリをサポートしているようですが、今後はサポートされなくなるために警告を出しているのでしょう。

使っていないアプリなので削除してしまいます。

1/Library/Application\ Support/Sony\ Application\ Launcher

画素の本体のようなので、ゴミ箱に入れて、削除確認のパスワードを打って完了です。

警告が出なくなると、スッキリです!


姿勢を正しくすると、思うほど疲れないよ。